Kinescope - Live streaming service partly unavailable – Detalhes do incidente

Todos os sistemas operacionais

Live streaming service partly unavailable

Resolvido
Totalmente indisponível
Começou em há 2 diasDurado cerca de 1 hora

Afetado

Live streaming

Totalmente indisponível undefined 2:30 PM para 3:22 PM

Atualizações
  • Resolvido
    Resolvido

    Due to partial transcoding cluster availability we have experienced abnormal workload distribution which caused degradation. We have redistributed load manually and restored availability.

  • Investigando
    Investigando
    We are currently investigating this incident.