Kinescope - Player down – Detalhes do incidente

Todos os sistemas operacionais

Player down

Resolvido
Operacional
Começou em há 6 mesesDurado 2 minutos

Afetado

Player embeds

Operacional undefined 2:11 PM para 2:13 PM

Atualizações
  • Resolvido
    Resolvido

    This incident has been resolved.

  • Investigando
    Investigando

    We are currently investigating this incident.