Kinescope - EU region unreachable – Incident details

All systems operational

EU region unreachable

Resolved
Major outage
Started about 21 hours agoLasted 5 minutes

Affected

Dashboard

Major outage from 10:28 PM to 10:33 PM

Uploading

Major outage from 10:28 PM to 10:33 PM

Player embeds

Major outage from 10:28 PM to 10:33 PM

Live streaming

Major outage from 10:28 PM to 10:33 PM

Analytics

Major outage from 10:28 PM to 10:33 PM

API

Major outage from 10:28 PM to 10:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    EU region connectivity restored. We're closely monitoring situation.

  • Investigating
    Investigating

    Currently we're experiencing issues in EU region which results in network outage, 502 errors for the dashboard and player embeds for EU and EU VPN users. We are currently investigating this incident and suppose it's network related one.