Kinescope - Partial network outage for Beeline users – Incident details

Partial network outage for Beeline users

Resolved
Partial outage
Started 26 days agoLasted 3 minutes

Affected

kinescope.io

Partial outage from 9:27 AM to 9:28 AM, Operational from 9:28 AM to 9:30 AM

Dashboard

Partial outage from 9:27 AM to 9:28 AM, Operational from 9:28 AM to 9:30 AM

Uploading

Partial outage from 9:27 AM to 9:28 AM, Operational from 9:28 AM to 9:30 AM

Player embeds

Partial outage from 9:27 AM to 9:28 AM, Operational from 9:28 AM to 9:30 AM

Live streaming

Partial outage from 9:27 AM to 9:28 AM, Operational from 9:28 AM to 9:30 AM

API

Partial outage from 9:27 AM to 9:28 AM, Operational from 9:28 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    Traffic successfully re-routed, no commercial traffic is affected anymore. Details incident description will be posted soon.

  • Monitoring
    Monitoring

    We have restored traffic routing for Beeline users over alternative routes and monitoring stability.

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Identified
    Identified

    We have identified partial network outage as related to port (uplink) downtime for Beeline (AS205460) in one of our Moscow DC#3. We're in contact with Beeline tech team on the incident and re-routing traffic.