Kinescope - Major service outage (dashboard login, playback, uploading) – Incident details

Major service outage (dashboard login, playback, uploading)

Resolved
Major outage
Started 5 days agoLasted 1 day

Affected

Dashboard

Major outage from 7:20 AM to 7:31 AM

Uploading

Operational from 7:20 AM to 7:30 AM, Major outage from 7:30 AM to 7:31 AM

Player embeds

Major outage from 7:20 AM to 7:31 AM

DNS

Major outage from 7:20 AM to 7:31 AM

Updates
  • Monitoring
    Monitoring

    We have applied a fix, currently monitoring stability. Detailed incident description will be added soon.

  • Resolved
    Resolved

    Incident resoled, all services are fully available. The issue was related to data base unavailability appeared to be triggered by zookeeper migration.

  • Identified
    Identified

    We have identified the roots of the outage, working on hotfix.

  • Investigating
    Investigating

    Login to the dashboard and playback is down - our team is on the track, investigating the issue.