Kinescope - Player down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
Player down
Resolved
Operational
Started 29 days ago
Lasted 2 minutes
Affected
Player embeds
Operational from 10:11 AM to 10:13 AM
Updates
Resolved
October 23, 2024 at 10:13 AM
Resolved
October 23, 2024 at 10:13 AM
This incident has been resolved.
Investigating
October 23, 2024 at 10:11 AM
Investigating
October 23, 2024 at 10:11 AM
We are currently investigating this incident.