Kinescope - New uploads impossible due to storage subsystem failure – Incident details
All systems operational
New uploads impossible due to storage subsystem failure
Resolved
Partial outage
Started 3 months agoLasted about 4 hours
Affected
Uploading
Operational from 2:12 AM to 6:21 AM
Updates
Resolved
Resolved
Incident resolved fully, uploads again available over UI and API. We apologize for inconvenience.
Monitoring
Monitoring
5 hours our S3 storage started to reject new uploads. Our recent investigation showed it's related to logical pool being a blocker. We have implemented a fix and are currently monitoring the result.