Kinescope - Site unreachable – Incident details

Site unreachable

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

kinescope.io

Major outage from 8:56 AM to 9:49 AM

Dashboard

Major outage from 8:56 AM to 9:49 AM

Uploading

Major outage from 8:56 AM to 9:49 AM

Transcoding

Major outage from 8:56 AM to 9:49 AM

Player embeds

Major outage from 8:56 AM to 9:49 AM

Live streaming

Major outage from 8:56 AM to 9:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Unavailability is related to BGP service used inside the network routing, our network team is on it. Service may appear available and get down after some time due to our work.

  • Investigating
    Investigating

    We are currently investigating this incident.