Kinescope - Player down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
Player down
Resolved
Operational
Started 14 days ago
Lasted 1 minute
Affected
Player embeds
Operational from 11:59 AM to 11:59 AM
Updates
Resolved
October 31, 2024 at 11:59 AM
Resolved
October 31, 2024 at 11:59 AM
This incident has been resolved.
Investigating
October 31, 2024 at 11:59 AM
Investigating
October 31, 2024 at 11:59 AM
We are currently investigating this incident.