Kinescope - Player embed unavailable – Incident details

All systems operational

Player embed unavailable

Resolved
Major outage
Started 23 days agoLasted 12 minutes

Affected

Player embeds

Major outage from 11:02 AM to 11:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. From the first glance issue is related to CORS error

  • Postmortem
    Postmortem

    Player unavailability was related to unfortunate update which caused CORS settings drop