Kinescope - Uploading new media objects to S3 storage degraded – Incident details

Uploading new media objects to S3 storage degraded

Resolved
Degraded performance
Started 14 days agoLasted about 7 hours

Affected

Uploading

Degraded performance from 4:00 AM to 10:39 AM

API

Operational from 4:00 AM to 10:39 AM

Updates
  • Resolved
    Resolved

    Uploading issue fully resolved. Detailed incident description will be added later.

  • Identified
    Identified

    We have detected abnormal workload from hitting object storage from 6 am which resulted in degraded performance, external source of load was mitigated but we still experience consequences

  • Investigating
    Investigating
    We are currently investigating this incident.